Jump to content

Sign in to follow this  
Bunghole

Why Is My Google Chrome Browser Tagging The Site As Unsafe?

Recommended Posts

Ryan put a ticket in with the hosting company to get this done

  • Like 1

Share this post


Link to post
Share on other sites
8 minutes ago, Jamie_B said:

Ryan put a ticket in with the hosting company to get this done

Thanks.

Share this post


Link to post
Share on other sites

Let's hope it gets done soon.  My draft contest starts tomorrow morning.

Share this post


Link to post
Share on other sites
3 hours ago, Jason said:

Let's hope it gets done soon.  My draft contest starts tomorrow morning.

 

If only four ir five people are able to enter the contest, my chances of winning improve. :whistle:

 

 

Share this post


Link to post
Share on other sites
21 minutes ago, Cricket said:

 

If only four ir five people are able to enter the contest, my chances of winning improve. :whistle:

 

 

:24: 

Share this post


Link to post
Share on other sites
2 hours ago, Cricket said:

 

If only four ir five people are able to enter the contest, my chances of winning improve. :whistle:

 

 

ha ha... word

Share this post


Link to post
Share on other sites

Am I the only one still seeing this? Do I need to clear my cache again?

 

 Flushed DNS cache & I'm still getting it

Share this post


Link to post
Share on other sites
Am I the only one still seeing this? Do I need to clear my cache again?
 
 Flushed DNS cache & I'm still getting it

Nope, still getting it too.

Share this post


Link to post
Share on other sites

fixed.  sorry that took so long(vacation plus a ton of work shit to do once i got home), i eventually just removed the purchased ssl and used auto SSL provided by host. same fucking company........

 

so all should be good. let me know if issues persist..

 

  • Like 3
  • Upvote 1

Share this post


Link to post
Share on other sites

Good to be back. Thanks Go! I couldn't remember my password to get signed in. Auto fill since site is "secure" again. :cool:

  • Like 1

Share this post


Link to post
Share on other sites

I just had to click on a warning every once in a while before on my phone, but otherwise normal usage, but the warning is gone now. Thanks, Go.

  • Like 1

Share this post


Link to post
Share on other sites
37 minutes ago, westside bengal said:

Worked on my phone and now my desktop is working.

 

 

I did try Go-Broncos......just in case.......

Hahahaha

Share this post


Link to post
Share on other sites
1 hour ago, westside bengal said:

Worked on my phone and now my desktop is working.

 

 

I did try Go-Broncos......just in case.......

Now that's funny.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Go-Bengals.com on Facebook

Go-Bengals.com on Twitter

×