Jump to content

Sign in to follow this  
GoBengals

network slowness - what am i missing.

Recommended Posts

Ok i recently upgraded to xfinity gigabit internet.

 

i previously had the 175mb plan, but they were charging me the $50/mo unlimited useage fee, and with the gigabit, IF i use their router/modem, the xFi, i got gigabit plus the modem fee for $25 total, making gigabit 5 cents LESS than i was paying for 175mb.

 

the $25 is ONLY if i use their xFi modem/router. otherwise back to the $50 fee for unlimited

 

my 5g wifi tests before were hitting around 120-130mb on the 175mb plan.

 

So i get their modem/router, set it up, the second i placed the order, they swapped my plan to the gig, and i immediately saw speed tests of 80-90mb.

 

once setup, on THEIR wifi i pull 300-400mb speed tests..but its in the basement, cant be moved, and i prefer to have my own router going.

 

My setup:

 

Modem goes to my Asus AC68U which is working as the main router, then i have AiMesh running two of the Asus AX92U wifi 6 units. so i have a Mesh setup of 1 5ghz and one 2.4ghz network.

 

i occasionally get a speed test of 300mb-300mb, im talking once a week tops, time of day is not a factor, 3am? 90mb, 3pm? 90mb... nothing seems to change it at all

 

When i decided i needed the mesh setup, i turned the router off on the xFi, they call it bridge mode. its working in theory but the slowness is there.

 

all of these routers are capable of 1gig wifi speeds, im NEVER more than 15 feet away from a router in my house. 

 

originally when i set it up, it was sketchy, but the xFi unit AND the asus 68u were both being routers so ip addresses and shit were being wonky, so now i have a feeling i fucked up SOMETHING somewhere and its a stupid setting thats holding me back.

 

all of this kicked off about when people started working form home, so comcast has sucked dick ANYWAY.. so im tempting to wait and see, but i did do customer service chat at 4am to see what could be done, so my modem has been restarted, refreshed, al lthat shit from their end.. ive rebooted a few times, i also did firmware updates on the routers..

 

i had read someone went back to a previous firmware who was having speed issues with these routers..as it uses the 5ghz as a back channel back to the main router or something above my head.

 

i have NOT tried grabbing an old firmware version, but i THINK i got some 300mb speed tests BEFORE i upgraded the firmware.. and never after... but i could just be thinking that and its not true, lol.

 

any thoughts or suggestions? i have 4 pieces of hardware at play here, oh and a network switch as most of the house is hardwired, with cat5e, so the two asus 92U units are hard wired in to the 68u via that switch, so they arent relying on repeating wifi signal, and i forced their source of network to be ethernet, etc.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

hooked up hardwire on macbook pro, still getting 80mb speeds.... thats going from modem to asus 68u, to switch to wall ethernet to macbook pro

 

 

Share this post


Link to post
Share on other sites

so i rolled back the firmware on the 92u units, and im pulling 250-300mb ..... read somewhere in a forum tha asus dud an update and it made the 5ghz a backhaul for the network instead of a usable network so bot the 2.4 and 5 ghz were both really just 2.4ghz ..

 

why the fuck would they do that?

 

Share this post


Link to post
Share on other sites

My asus 68u des about a year ago.  Nw running a 86u with Merlin’s latest firmware and it’s had been solid.

 

i realize this doesn’t help you one bit. 

  • Like 1

Share this post


Link to post
Share on other sites
On 4/8/2020 at 8:57 PM, Montana Bengal said:

My asus 68u des about a year ago.  Nw running a 86u with Merlin’s latest firmware and it’s had been solid.

 

i realize this doesn’t help you one bit. 

 

lol,

 

so tell me about "merlin" software and al lthat, i am rather naive to networking things, i understand far more on the hardware side than i do the software side

Share this post


Link to post
Share on other sites
23 minutes ago, GoBengals said:

 

lol,

 

so tell me about "merlin" software and al lthat, i am rather naive to networking things, i understand far more on the hardware side than i do the software side

 

So Merlin tries to make improvements on the Asus firmware without really adding new features.

 

check out this (the second part  -  asuswrt merlin. )https://github.com/RMerl/asuswrt-merlin.ng/wiki/About-Asuswrt

 

not sure I need to use , but I I do.

Share this post


Link to post
Share on other sites

doent look like it exists for my routers except the one 68u. not ready tons of great things about my new routers really..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...