Jump to content

Archived

This topic is now archived and is closed to further replies.

AmishBengalFan

Weird Site Behavior

Recommended Posts

When I try to click open the "TIPS, TRICKS & HOW TO'S" thread, I get a Webpage Not Found error.

The mouseover shows http://forum.go-bengals.com/index.php?/forum/28-tips-tricks-amp-how-to39s/ as the destination for the link, but when clicked the site instead tries to display http://forum.go-bengals.com/Geek.gif, which apparently does not exist.

Just wanted to let someone know.

 

Also, where did our PMs go?

Share this post


Link to post
Share on other sites

i get the same issue, ill take a look. The PMs are on the left next to your username there is an INBOX icon to the right of your username.

Share this post


Link to post
Share on other sites

Okay. When I change the theme from the default to the one I used to use, and then when I mouseover the blank space next to my name, I see there's a message link there.  But I see no icon.  Screencap attached.

 

untitled.png

Share this post


Link to post
Share on other sites

And when I change back to the new (very cool looking, btw) default theme, here's what I see:

 

Untitled2.png

When I mouseover on the line to the right of my name, I see:

"AMISHBENGALFAN" - Create New Content - "CREATE" - Notifications - Messages - Change Background
(Stuff in "CAPS" is what's shown on the screen.  The rest pops up when I mouseover where the invisible links seem to be.)

Also, what's up with the rainbow of colored boxes on the far right?  Is Jesse Jackson a member now?   :)

 

Share this post


Link to post
Share on other sites
15 minutes ago, AmishBengalFan said:

And when I change back to the new (very cool looking, btw) default theme, here's what I see:

 

Untitled2.png

When I mouseover on the line to the right of my name, I see:

"AMISHBENGALFAN" - Create New Content - "CREATE" - Notifications - Messages - Change Background
(Stuff in "CAPS" is what's shown on the screen.  The rest pops up when I mouseover where the invisible links seem to be.)

Also, what's up with the rainbow of colored boxes on the far right?  Is Jesse Jackson a member now?   :)

 

Can you try a different browser?

The rainbow of colors looks like this on mine.

Rainbow.png

Share this post


Link to post
Share on other sites
8 hours ago, Montana Bengal said:

FYI - Those rainbow colors do not actually take you to the Go-bengals facebook page, twitter page, etc. right now.

thanks for the heads up on that.

 

and amish, is there a blocker or something making you not see PNG files, it seems everything missing is a PNG image.

Share this post


Link to post
Share on other sites

That's probably the issue.  I only surf for pleasure when I'm at work.  The Navy has a firewall and forces us to use IE 11.  The combination of the two plus your PNGs are rendering my Go-B experience as somewhat lacking.

I'll struggle through.  No worries on that account.  ;)

Share this post


Link to post
Share on other sites

if there is anything i can do on my end let me know, if you have the issue im sure someone else will as well.

Share this post


Link to post
Share on other sites

×
×
  • Create New...